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1 Introduction
1.1 Preface

Guarantee

Data backup

Update It is easy to install a new software version at a later date.

JUMO 
PC programs

You can also open old configuration files and carry on using them. 

JUMO setup programs for other devices can also be installed, without any 
interference between the programs. 
However, only one program may be active at a time, because they make joint 
use of the interfaces.

H If any difficulties should arise during start-up, please do not 
manipulate the unit in any way. You could endanger your rights under 
the instrument guarantee! Please contact the nearest subsidiary or 
the head office in such a case.

A Make a regular backup of your configuration files. 
If you reformat the hard disk, the setup settings will be deleted, 
including the teleservice settings and programs created in the 
program editor! 
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1 Introduction
1.2 Arrangement of the documentation

Operating 
Manual 
B 70.0101.6

This Operating Manual is addressed to equipment manufacturers with 
appropriate technical training and PC knowledge.

Version This Operating Manual has been created using the Windows 2000 operating 
system, and describes the software version 162.03.XX

B Please read the operating instructions before commissioning the 
instrument. Keep these operating instructions in a place which is 
accessible to all users at all times. 
Please assist us to improve the operating instructions, where 
necessary.
Phone +49 661 6003-0 
Fax +49 661 6003-607 
e-mail mail@jumo.net
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1 Introduction
1.3 Typographical conventions

1.3.1 Warning signs

Caution

1.3.2 Note signs

Note

Reference

Footnote

Action  
to be taken

1.3.3 Representation

Menu items

A This symbol is used when there may be damage to equipment or 
data if the instructions are ignored or not followed correctly!

H This symbol is used when your special attention is drawn to a 
remark.

v This symbol refers to further information in other manuals, chapters 
or sections.

abc1 Footnotes are remarks that refer to specific points in the text. 
Footnotes consist of two parts: 
A marker in the text, and the footnote text itself. 
The markers in the text are arranged as continuous superscript 
numbers.

h This symbol indicates that an action to be performed is described. 
The individual steps are marked by this asterisk, e.g.

h Use OK to quit

File ➔ Save as Small arrows between the words indicate a 
sequence of commands which must be 
performed one after another.
IMAGO 500 / 03.04 7
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2 Installation
2.1 Notes for Windows NT/2000/XP

2.2 What is on the CD?

Software - Setup program for Windows 98/NT4.0/2000/ME/XP

- Program editor for Windows 98/NT4.0/2000/ME/XP

- Teleservice for Windows 98/NT4.0/2000/ME/XP

Documentation - Operating Instructions for all PC programs

- Operating Instructions for the device

- Interface Description

- MODBUS address table 

- Data Sheet 70.3590
.

License 
number

Various license numbers are printed on the CD cover, depending on what you 
ordered. 
These numbers must be entered during the installation, or in the installed 
setup program at a later time. 
All the functions that were ordered can be enabled in this way.

v Chapter 7.7 “Enable program options”

A The installation will not be carried out correctly unless the 
following conditions are fulfilled:
1.) The user who is logged in during installation must be the same 
as the one who will subsequently be working with the program.
2.) The user must have administrator rights during the installation.
IMAGO 500 / 03.04 9



2 Installation
2.2.1 Setup program

General The setup program is a Windows1 program to enable simple configuration of 
JUMO devices. The archive options allow the creation of data backups for the 
device parameters of the particular installation.

Calibrating and 
testing

This activity must only be carried out by properly qualified personnel with 
suitable calibration equipment.

v Chapter 7.5 “Adjust and test”

2.2.2 Teleservice

License number The “Teleservice” software enables remote configuration and monitoring of the 
installation. A modem or interface can be used to exchange data under 
password protection. 

Program 
description

v Chapter 6

2.2.3 Program editor

For the comfortable entry of parameters for timed progams with copying and 
insertion functions. The programs entered here can subsequently be 
optimized on the device, from the keyboard.

Program 
description

v Chapter 5

1 Microsoft and Windows are registered trademarks of Microsoft Corporation

H Teleservice is an option. It is not included in the standard software, 
but can be enabled through an additional license number.

If you want to request a license number at a later date, please 
contact our head office.
See “Data backup” on Page 5.
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2 Installation
2.3 Hardware and software requirements
- PC Pentium 100 MHz

- 64 MB RAM

- 30/20 MB available on hard disk

- CD-ROM drive

- COM interface available

- Microsoft Windows® 98/NT4.0/2000/ME/XP

2.4 Installing the setup program
h Insert the CD-ROM into the drive (the program will start automatically)

h If the autostart function is switched off: Run the file “start.exe”

h Click on the required language

Print out the 
documentation

If Acrobat Reader is already installed on your PC, you can print out the 
documentation immediately.

h If not, click on Acrobat Reader to install it

h Enter the license number(s) if you want to enable additional software 
functions.

H If the license numbers are not entered, then the software will be 
installed in the DEMO mode, and the functions “Save data”, 
“Print” and “Transfer setup data” are disabled.
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2 Installation
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3 General
3.1 Start program
Call up the program from the well-known Windows start menu.

Start picture When the program has been started, a grey screen opens up with the 
start picture for IMAGO 500.

3.1.1 Move and close windows

The mouse can be used to adjust the window to the required size, or to close 
the window completely.
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3 General
move Window ➔ cascade, tile, arrange icons

close If, for instance, the function Window ➔ Teleservice is activated 2x, the tick 
disappears and the window will be closed. 

3.1.2 Access rights

The range of functionality of the setup program can be restricted through the 
assignment of passwords.

Specialist After a password has been assigned, “Specialist” access inhibits the following 
functions:

- Device adjustment and test (analog inputs and outputs)

- Test functions

- Undocumented parameters (additional functions)

- Definition of system texts

Password 
entry

v Menu bar  File ➔ Password

h Enter the password

h Select “Maintenance” or “Specialist” and click on OK

3.1.3 Edit file

Open file A saved file is being opened here.

H If no password is assigned, then “Specialist” access is available 
without any protection.
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3 General
New file This creates a new file

h Run File ➔ New

Since the setup program does not know the hardware configuration of the 
device,  the Device Assistant must be used to enter detailed information.

h Click to define how the hardware configuration is to be determined

h Click on Continue

Dialogs will appear for the slot assignment, extra codes, etc. up to the 
language selection

h Set the default assignment of the language for device texts 
(Tip: set the language to “no change”)

h Click on Continue

A list of all the hardware components will now appear, with the option of 
printing out the wiring diagram.  

h Click on Finish and then the Device Assistant will close down
IMAGO 500 / 03.04 15



3 General
3.1.4 Save file

This function can be used to save the data that are entered in a file. The 
program will request that you enter a name.

A If configuration files are transferred to the device, without the Device 
Assistant being informed about the hardware configuration, then 
error messages may be produced!

h Start the Device Assistant for new setup programs or after 
firmware updates

h Save the file
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3 General
3.2 User interface windows

If you click on the arrows next to the submenu titles, the configuration data will 
be shown for the individual functions. A double click on an individual 
parameter produces the corresponding input box.

The input boxes for the individual functions can also be accessed through the 
Edit menu.

3.2.1 Windows and files

Several files can be edited in the program at the same time.
A separate window is opened for each file. The files are represented in the 
form of index cards.

Teleservice window
for remote monitoring of a 
device via a modem

Navigation tree
for finding the programs 
and setup settings quickly

Dialog window
The settings for the setup and 
the tables for the program 
editor are shown here.
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3 General
3.2.2 Move and close windows

The mouse can be used to adjust the window to the required size, or to close 
the window completely.

3.2.3 Default settings

h Run File ➔ Standard settings

Here you can change the language used for the PC programs. 
But the change only becomes active after a fresh program start. 
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3 General
3.3 Make/break connection

Device list For communication with one or more devices, the PC interface must be 
configured and entered in a device list.

Only one connection to one device can be active at a time, and the settings for 
the device address and the interface parameters must match those for the 
device.

Network scan Automatic search for connections.

3.3.1 JUMO setup interface via serial interface

Before data can be transferred, it is first necessary to make a connection 
between the PC and the device.  The simplest method is to make a connection 
via the JUMO setup interface.

h Connect up the PC interface using the blue setup connector

h Press F2 or  

Additional windows will be opened, in which the interface parameters must be 
entered. This function is also required later, for Teleservice via a modem.

The screenshot shows that, initially, there is no connection.

h Click on New device  or New entry .

A The connector of the setup interface must never be disconnected 
while data is being exchanged over an active connection! 

Unfavorable circumstances during interface operation could cause a 
loss of data, for instance because setup data have not been 
completely transferred to the device.

New entry
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3 General
A descriptive text for the type of connection can be entered here.

h Click on Continue

h Enter the settings for the PC interface

h Click on Continue until Finish appears

When communication has been established, the connection is entered in the 
device list.

3.3.2 Settings for analog or ISDN modem

The settings for the modem connection devices are made here.

v Chapter 6 “Teleservice” and Chapter 4.3 “Interfaces on the PC”

H The JUMO setup interface requires the settings: Serial interface 
RS232  and as the control signal: Setup interface(TTL). 
As soon as connection is made via the blue interface connector, the 
interface will operate with the following fixed settings: 
baud rate: 9600bps, stop bit: 1, parity: none, device address: any.

COM interface on the PC
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3 General
Stop bit, parity, 
baud rate

These parameters must match those that have been programmed in the 
device. 
On the IMAGO 500, via Menu ➔ Configuration level ➔ Interfaces➔ 
COM1:Modbus  or COM2: Modbus

Control signal The setting depends on the type of connection.

Device address h Enter the device address

On IMAGO 500 it is configured through Menu ➔ Configuration level ➔
Interfaces➔ COM1: Modbus
or

➔ COM2: Modbus  

This setting is only available if 
the Teleservice option has 
been enabled.

Type of connection Setting the control signal

JUMO setup interface Setup interface (TTL)
via Spectra interface 
from RS232 to RS422

or from RS232 to RS485

RS232 or RS422-RTS or  
RS422-DTR or RS485-RTS or 
RS485-DTR, depending on the converter

JUMO RS485 adapter cable RS485 adapter cable

H This parameter must match that which has been programmed in the 
device.
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3 General
Communication 
password

h Click on Finish 

3.3.3 Exit program

h Click on File ➔ Close  

A security query then appears, as to whether the current changes should be 
saved, after which the program breaks any existing connection to the device 
and exits the program.

H The communication password to be entered here for the setup 
program must match the one in the device!

In the device, the communication password corresponds to the one 
for the configuration level.

H If an interface converter (Spectra I 7520A/ISA) is used, then RS232 
must be set! 
As soon as the device is connected to the PC, this can be recognized 
by the connection symbol shown in grey.
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4 Setup Program
4.1 Device Assistant

Whenever it is necessary to create a new configuration file, the setup program 
must first be informed about the hardware setup. 
The options for achieving this are: 

User-defined 
setting

In this case, the hardware setup is first set as a default to be that for the 
standard device (see data sheet). The assignment of the expansion slots can 
be altered manually, in pull-down menus.

Entry of the 
type code

The hardware setup is defined by entering the type code.

Automatic 
detection

Just the hardware setup is read out from the device. To do this, a device must 
be connected and the interface must be correctly configured on the device 
and the PC.

Maximum 
build level

This means all the expansion slots are occupied, as shown in the screenshot.

4.1.1 Hardware

h Double-click on Hardware, and the Device Assistant will be initiated.

These settings will affect the depictions in the program.

Shows the back panel of 
the IMAGO 500, and 
can be printed out.
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4 Setup Program
h Press Continue to enter all additional information.

4.2 Interfaces on the IMAGO 500
3 interfaces are available for selection, through which a PC can be connected 
to the device and PC programs can be transferred. 

Setup 
interface

The PC interface connector is blue, and can be found on the top panel of the 
device.

The interface parameters are set up in the device under:

Menu ➔ Configuration ➔ Interfaces ➔ COM1:Modbus

RS422/485 The interface (COM1 RS422/485) for Teleservice and visualization is 
electrically isolated, and connected through the screw terminals 29 — 32 on 
the back panel.

Interface COM2 
(option)

The MODBUS interface card (COM2 RS422/485) is an extra code option, 
electrically isolated, and connected through the screw terminals 25 — 28.
v Wiring diagram in Data Sheet 70.3590 or Operating Manual B70.3590.0

A When the setup interface connector is plugged in, 
data transmission on COM1 is switched off. 
If two interfaces are operated simultaneously, then the 38400 bps 
baud rate for an individual interface is not permitted.
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4 Setup Program
4.3 Interfaces on the PC
All the available interfaces can be used on the computer.

Settings The settings at the PC end are entered in Device list ➔ Properties ➔
Properties.
v Chapter 3.3 “Make/break connection”

Settings for 
Teleservice via 
Modem

These settings are described in  Chapter 6 “Teleservice”.

Settings for the 
universal 
interface

A The interface parameters in the PC and the device must match 
exactly, otherwise it will not be possible to make a connection!

H At the PC end, network operation via the RS422/485 requires an 
interface converter from RS232 to 422/485 or:  
an interface card for RS422/485, with 2, 4 or 8 interfaces, built into 
the PC!
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4 Setup Program
4.3.1 Connection of the external relay module ER8 (option)

The external relay module expands connected devices by 8 relay outputs with 
changeover contacts. The relay functions are configured in Chapter 4.6.5 
“Outputs”.

Communication with up to two relay modules is made jointly through a single
RS485 serial interface, with a fixed transmission rate of 9600 bps and different 
module addresses.

v  see Operating Manual B70.3590.0

4.4 File info header
Here you can enter general information about the configuration file in the 
boxes that are provided.

Text entry v Chapter 4.10 “File info text”

Binary selector
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4 Setup Program
4.5 Screen representation

4.5.1 List of pictures

This is a selection of start pictures, background pictures, icons and program 
icons, which are required for the display layout in Chapter 4.5.8 “Custom 
pics.” and are transferred to the device. 
These bitmaps can be chosen from a comprehensive library, to which you can 
also add pictures that you have created yourself.
v Chapter 7.1 “Bitmap library”

h Double-click on the List of pictures 

h Click on Edit 

A selection of pictures appears from the library

4.5.2 Display, globals

Global settings for the color display are made here.

0 means the screen is always on.
If a  time is entered, the screen is 
switched off after this time has elapsed.

After this time, the display changes to 
the next screen in the operating loop.

After this time, the display changes to 
the initial setting.
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4 Setup Program
4.5.3 Operating loop display

This tick determines how many different screen pictures are permitted in the 
operating loop of the device. In this way, unused controller channels and 
customized pictures can be switched out of the display. 

4.5.4 User level display

Here, up to 8 different parameters from the MODBUS address table can be 
collected together to form what is known as a user level.

They are shown or entered on the device in this user level.

Example The setting for the dead band of Controller 1 is to be shown. 

Text entry v Chapter 4.9.4 “Texts”

MODBUS  
addresses

v The MODBUS address table is provided as an attachment in a separate pdf 
file on the installation CD.

h Increase the hexadecimal value  (data type “Float“) 01EF from the 
MODBUS address table by 1

h Enter the hex value 01F0 in the setup program

A The value from the MODBUS address table must be incremented by 
1 when presenting variables of data type “Float”!
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4 Setup Program
Enter a hex 
address

Display on the 
device

h Transfer data to the device

A new menu level (with the name user level) is now available in the device, in 
which a maximum of 8 parameters can be defined from the MODBUS address 
table.

H If no texts are defined, the default entry appears 
“Text 1 — Text 100” 
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4 Setup Program
4.5.5 Controller diagrams for Channel 1 — 8

8 different controller diagrams are available. The settings for each element of 
the diagram are highlighted in yellow.

The appearance of these diagrams can be freely combined with respect to the 
text display, variables or display colors.

H The program-controlled and fixed-setpoint controllers differ in 
the appearance of their controller diagrams.

Fixed-setpoint controller Program controller
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4 Setup Program
v Chapter 4.9.4 “Texts”

Background color and  
channel icon 

Title and color
Text for Analog value 1

Title and color
Text for Analog value 2

Title and color
Text for Analog value 3

Title and color
for Binary logic value 1 — 6

Title and color
for Program value 1 — 2
(for program controllers)

H If you want to show your own text formulations here, or units that are 

non-standard, then they must be entered beforehand.   
Only default (standard) texts appear (Texts 1 — 100).
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4 Setup Program
4.5.6 Collective pictures

Controllers 1 — 4 and 5 — 8 are grouped in a collective picture.

h If Unit is selected, then a unit can be shown for the representation of the 
controller.

Globals
Background color, controller icons

Channel 1
Columns 1 — 3

Channels 2 — 4
If controllers 2 — 4 are not 
configured, then asterisks 
appear

Switched off
If Switched off is 
selected, then the 
channel display 
remains empty.
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4 Setup Program
4.5.7 Recording

This extra code can be used to record the progress of 4 analog variables 
(channels) and 3 logic signals (event tracks).

h Select the signals to be recorded.

The data for the recorded channels are stored in a ring memory in the device, 
and can either be viewed directly on the device or fetched by the PCC 
supplementary software and evaluated by PCA 3000. 
v  see Operating Manual B 70.3590.0

or

v see Operating Manual B 95.5095 PCC Communications Software

H The recording function is an extra code option, and must be enabled 
in the device.

v Chapter 7.3 “Enable device options”
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4 Setup Program
4.5.8 Custom pics.

The custom pics. 1 and 2 in the IMAGO 500 can be freely laid out to suit your 
wishes.

They can contain icons in bitmap format, frames, areas, texts, analog and 
digital values in various colors and sizes. The positions of the picture elements 
are set up here.

There are no default customer pictures in the factory setting. 

h Double-click on Custom pics.

The illustration shows that there are no tick marks to be seen for background 
pictures, no icons have been placed, and no objects have been inserted.

Background 
picture 
(“wallpaper”)

h Click on the selector arrow for background pictures and select a picture

h Mark the “visible” field

Active layout  
area

The picture elements can only be placed in the active green area, and must 
not protrude beyond the edges, otherwise they cannot be displayed on the 
device.

H Before starting to lay out the picture, the icons and background 
pictures must be included in the library and the “List of pictures”.

v Chapter 4.5.1 “List of pictures”
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4 Setup Program
Insert new icon h Double-click on the table entry Icon 

h Set the functions you require for the icon, mark Yes, and set the switching 
behavior

h Confirm with OK

Insert new 
object

Objects can be:

- Logic objects: Two different texts, changing from one to the other 
according to the switch status

- Text objects: Text with a defined color, size and background color

- Analog objects: Analog value display as numbers, for instance a Pt100 
analog input

- Time objects: Segment time, actual time or program time in the format 
hh:mm:ss

- Area objects: Colored area with a defined height and width

- Frame objects: A border with a defined color and thickness

Edit picture element
This function can be used to insert, delete, move and 
edit table entries
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4 Setup Program
- Bar graph display: Analog display in the form of a bar graph

h Double-click on the table entry Objects

Preview Use Preview to see a preview picture that corresponds to the display that will 
be seen later on the color screen of the device. Measurements are simulated 
with a continual string of numbers 123... , because no real measurements are 
available from the device. Texts are represented by ABC. Use Switch to switch 
over the two-state logic signals, such as relays.

Mark icons or 
objects

h Click with the right mouse button on the table entry

In the preview, the object is indicated by a hand with a pointing finger.

Move icons or 
objects

h Click with the right mouse button on the table entry

The object can now be moved in all directions, by using the arrow keys.

h Accept the settings with OK
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4 Setup Program
Example The picture elements are explained in the following example.

Example A spot-welding robot is applied as a background picture. Logic input 1 
monitors the welding procedure, indicating it as a lightbulb icon.

The segment time for spot-welding is shown below.

The green motor on the right uses two texts to indicate the direction of rotation 
of the robot arm. 
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Overlapping 
objects

If an object is below another in the list, then it will also overlap an object that is 
below it on the color screen. A double-click on the rows in the table produces 
other setting details, so that you can, for instance, place a blue text with a 
yellow background on top of a red frame.  

h Accept the settings with OK
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4.6 Configuration

4.6.1 Analog inputs

v  see Operating Manual B70.3590.0

4.6.2 Controllers 1 — 8

v see Operating Manual B70.3590.0

Sampling time The sampling time can vary according to the number of controllers that are 
active.

v Operating Manual B70.3590 Chapter 7.11 Device data ➔ System sampling 
time

Activating the 
controllers in 
the basic status

v Chapter 4.9.3 “System state, basic status/manual”

4.6.3 Generators

Globals: 
Fixed-setpoint 
controller

This controls to a fixed setpoint value, which can also be provided with an 
approach ramp.

Globals: 
Profile 
controller

Profile (program) controllers, on the other hand, control to a setpoint profile 
that is entered in the program editor.

v Operating Manual B70.3590 Chapter 7.3 Generator ➔ Function

All program controllers are started in synchronism.
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Program Here you define what the “generator” should do in the event of a measurement 
overrange or underrange, supply failure, or at the end of the program.

Function 
control

Defines when the controllers and limit comparators are active.

v Operating Manual B70.3590.0 Chapter 7.3 Generator ➔ Function control

Generator control: Controllers and limit comparators are active when a 
program is running (automatic operation), otherwise they have the basic status 
as defined for the state of the system.
Contact control: Controllers and limit comparators are only active if the 
control contact is in the ON state.

The value to which the 
tolerance band and 
measurement range monitoring 
of the program channel is 
referred.
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Weekly  
program

With a weekly program you can enter 14 different starting times for programs 
on different days of the week. You can set the:

- program number

- start day

- start time

Several 
programs 
starting  
on the same 
day of the week 

The first week is pre-assigned with 1 — 7. If several programs are to start on 
the same day, then the start times 8 — 14 are available for this purpose.

A Only available when Profile controller is set! 

H Please take care that a program is finished before another program 
is started on the same day. 
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Entry inhibit This function is used to prevent entries being made to the device.
The inhibit function can only be canceled again through this same setup 
program.
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4.6.4 Limit comparators

Limit comparators (threshold monitors, limit contacts) can be used to monitor 
an input signal (process/actual value for the limit comparator) against a fixed 
limit or threshold (the setpoint for the limit comparator). When a limit is 
exceeded, a signal can be output or an internal function initiated. 16 limit 
comparators are available.

v see Operating Manual B70.3590.0 

Limit 
comparators 
lk1 — lk6

The measurement signal that is set is monitored with respect to the active limit 
comparator setpoint (w) plus a spacing AL.

Limit comparator setpoint 

Measurement

XSd = switching differential

asymmetrical, left symmetrical asymmetrical, right
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lk7/lk8 The measurement signal that is set is monitored with respect to the fixed value AL.

4.6.5 Outputs

Output types are: analog outputs, logic outputs, and those on the relay 
module ER8, where the controller and control signal outputs can be produced.

v see Operating Manual B70.3590.0 

asymmetrical, left symmetrical asymmetrical, right

H The time-dependent behavior of the switching outputs from 
controllers 1 — 8 cannot be edited.
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4.6.6 Logic functions

Signal source The following signals can trigger logic or alarm functions:

- Analog inputs

- Logic inputs

- Limit comparators

- Logic

- Control contacts

- Others (program end signal, tolerance band signal)

- Ramp end

- Timer

Messages These can appear as text messages in the information line, as alarms that 
must be acknowledged, or also as message indications.

Example As soon as the process value for controller 1 goes outside the tolerance band, 
an alarm should appear in the bottom line of the screen and the program 
should be interrupted. 
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4.6.7 Math/logic

Math Eight mathematical or logical formulae can be entered which can be assigned 
to various functions as required. These function must be available as extra 
codes in the device.

h Select Math formula

Math 
calculation 
signs and 
functions 

h Click on Formula editor

Selection/settings Description
Function No function No function

Difference (a - b) v see description of difference, ratio and 
humidity in Operating Manual 70.3590 Ratio (a/b)

Humidity
Formula
Math formula
Logic combination (formula)

Variable a Switched off Description in Operating Manual 70.3590

(only relevant for difference, ratio and humidity)Variable b Variables for the analog and logic 
selector
Range limitation

Start -1999 to +9999 If the calculated result is outside the range limits, 
an alarm message is generated.End -1999 to +9999

Linearization v Chapter 4.6.1 “Analog 
inputs”

The mathematical calculation can be combined 
with a customer-specific linearization table.

k / bold = factory setting
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Formula editor - The string of signs in the formula consists of ASCII characters, and can 
have a maximum length of 70 characters.

- The formula can only be entered in the setup program.

- A formula can be freely entered or added according to normal mathematical 
rules.

- Spaces can be inserted at will into the formula character string. But spaces 
are not permitted within function labels, variable names or constants.

Addressed  
variables

h Addresses are entered in the math module with a maximum of 10 
characters: 
2 characters for the hex-ID and 8 characters for the address.

Leading zeros must also be entered. 
Examples: 0x12345678 or 0x00001000

Logic 1 — 16

Output example For analog signals, the result of the calculation can, for example, be applied 
to a controller input or a limit comparator input. 
Results of logic combinations must also be applied to logic outputs such as 
relay outputs.
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4.6.8 C-level

v This function is described in Operating Manual 70.3590.0

4.6.9 Interfaces

The interface parameters for the COM1 and COM2 ports in the IMAGO 500 
are set here.

A If these settings are altered and transferred to the device, then the 
connection data for the PC and the device are now different, and any 
existing connection will be broken. 
The connection data must be set up again, so that they match 
exactly.

v Chapter 4.2 “Interfaces on the IMAGO 500”
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COM1

4.6.10 Modem

v Explained in Chapter 6.6 “Settings in the setup program” 

4.6.11 Device data

The various settings for the basic operation of the device are defined here.

v This function is described in Operating Manual 70.3590.0
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Passwords  
1 — 8

Entering a “0” means that this password will not be requested.

Device information
This password will be requested if the Device 
info window is called up on the device.

Program start
This password is requested at the start of the program.

Level passwords
These can be used to selectively inhibit the 
levels
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Passwords  
9 — 16

4.6.12 Timer

v This function is described in Operating Manual 70.3590

Master password
If the master password is entered in any of the password 
dialogs, then no more passwords will be requested until the 
device is restarted, e.g. after a power failure.
It has a higher priority than the level passwords, but does 
not de-activate the communication password!

Communication password

A This password must match in the device and in the 
connected PC program. 
Once it has been transferred to the device, it will 
irrevocably inhibit access to all the serial interfaces!
If the password is lost, communication can only be 
restored through the factory settings. This would 
overwrite all the settings!
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4.7 Parameterization

4.7.1 Controller parameters

2 parameter sets are provided for each controller channel, and these can be 
allocated segment by segment during programming.
v This function is described in Operating Manual 70.3590.0

4.8 Operating level

4.8.1 Setpoints

Here you can enter setpoints for the fixed-setpoint controllers.
The changeover is made by 2 logic signals from the logic selector.

v Chapter 4.6.6 “Logic functions”

Setpoint 
changeover

The first two activated logic inputs change over the setpoints. If a 3rd logic 
signal is activated it will have no effect.
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Example The logic inputs 1 and 2 are to change over the setpoints for controller 1.

Logic level 
Logic input 1

Logic level 
Logic input 2

Setpoints

0 0 Setpoint 1
1 0 Setpoint 2

0 1 Setpoint 3

1 1 Setpoint 4

Delay
This delay refers to the text that is shown, not 
the functions.
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4.9 Settings through setup only

4.9.1 Customized linearization through calibration points

Using this function, a linearization can be entered as 20 value pairs (calibration 
points) or as math formulae up to the 5th order.

Dimensional 
unit

When entering calibration points, the X value corresponds to the physical 
variable, such as Ohms, V or mA.

Automatic 
calibration point 
distribution

The automatic function distributes the 18 intermediate X values automatically 
in the table

Example Standard signal 4 — 20mA

h Click on the   icon

h Enter the start and end values

h Click on OK   
The X column is automatically filled with values.

Formulae up to 
5th order

Delete

Insert

Graphical representation

Automatic distribution over  
20 calibration points

Window for entering 
calibration points

 Customized linearizations 1 to 4
These are available as linearization in 
the Analog inputs menu.
v Chapter 4.6.1 “Analog inputs”
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h The corresponding Y values are entered in the column.

h Set the start of display range: 10  and the end of display range: 100  
for the analog inputs (first and last Y values in the table)

4.9.2 Customized linearization through a math formula

In this case, an established math formula determines the linearization values, 
as used, for instance, for measuring a volume through the pressure, when the 
tank is not cylindrical but spherically shaped.

h Enter the coefficients for the formula

h Confirm with OK 

Formula:       y = x2-50x+2
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h Enter the start value for X, as was done for the start of the display range.

h Enter the end value for X, as was done for the end of the display range.

h Confirm with OK 
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A preview of the linearization is displayed across the entire screen.

The X signal is thus normalized to the analog input 1, over the range 
0 — 100.

4 mA 20 mA
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4.9.3 System state, basic status/manual

Basic status Here you can define how the generators, controllers, limit comparators and 
control contacts for the (maximum) 8 program channels should function in the 
basic status.

Manual mode Here you can define how the generators, controllers, limit comparators and 
control contacts for the (maximum) 8 program channels should function in the 
basic status.
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4.9.4 Texts

Customer texts Up to 100 texts can be defined here.
These texts can provide assistance for events or variable values that require 
special explanation.

They are mainly required in the layout of customized diagrams.

Changing the 
unit in the 
controller 
diagram

h Enter the desired unit as text

h For instance, set Text 01 in the controller diagram, instead of default text
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System texts Here you can modify system texts that are used for operator guidance on 
screen, to suit your own requirements.

Initialization means that the text boxes are preset to show texts in a specific 
language that you select.

h Click on Initialization 

h Select the language and character set

h Confirm with OK
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4.9.5 Names

Here you can define meaningful designations for the measurement input, 
analog output, logic input, logic output, control contact, math function, 
setpoint display, parameter set display, limit comparator setting and program 
times.
These names affect the on-screen appearance of the device. Here you can 
alter the preset designations to suit your requirements. Names can be up to 16 
characters long.

4.9.6 Softkeys

2 function keys on the device can also be activated.

The softkey text must not be longer than 7 characters

The assignment of the key functions is made in Chapter 4.6.6 “Logic 
functions”.

A With a program controller, this has the effect that the softkeys for 

Manual  and Next segment  are no longer 

available!
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4.9.7 Undocumented parameters

A These parameters are not used at present, and may only be altered 
on express instruction from the manufacturer!
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4.10 File info text
Various lines of documentary information are entered here, which will appear 
when the setup data are printed out.

It is also possible to enter a text, for instance, that provides descriptive detail 
about the system. This would subsequently be of assistance in finding the 
various setup files. 

4.11 Startup program

After simply plugging in the setup interface cable between the PC (or laptop) 
and the IMAGO 500, the user can access all the analog and logic values in the 
device. Up to 8 analog values (1 — 8) and 4 logic values (9 — 12) can be 
displayed simultaneously in the value/time diagram, and in different colors. 
Functions such as zoom, blanking out of individual traces, print out etc. are 
also provided.
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Set the required 
variables

h Click on Startup 

h Click on Edit ➔ Channel selection in the menu bar

h Click on the required variable in the selection 
(Analog variables are 1 — 8, logic variables are 9 — 12)

The texts for Info and Unit appear as descriptive text along the Y axis.

Properties of 
diagram and 
channel

h Make a right-click with the mouse inside the dialog window

In this window, the presentation properties are set for color, curve shape and 
scales of the X and Y axes.

h Click on Visualization ➔ Start or  
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The selected data will continue to be recorded until 

Visualization ➔ End or   is clicked.

Zoom 
horizontal / 
vertical 

h Use the mouse to mark a range in the recorded diagram

The selected range of the X or Y axis will be enlarged.

Zoom 
Section 

The chosen section will automatically be enlarged to fill the entire screen. 
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Measurement 
cursor

h Click on the position in the diagram for which the values should be shown.

4.12 Transfer setup data to device
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Use these buttons in the menu bar to transfer all the setup data (settings) to or 
from the device. The time required for transmission time will depend on which 
programs and data are to be transferred.
This procedure is especially suitable for configuring a new device. 

4.12.1 Online edit

If it is only necessary to adjust individual parameters, then they can be read 
out selectively from the device, altered, and transferred straight back to the 
device. 
Online editing is very fast, because all the unaltered parameters do not have to 
be transferred, and it is started directly from the program user interface.

h For example, place the cursor on the collective term Controller parameters.

h Make a right-click and carry out the online edit.

A connection will automatically be made to the device. The data will be read 
out from the device and presented in the familiar dialog box.

v Chapter 4.7.1 “Controller parameters”

h Alter the required data in the dialog box

h Confirm with OK 
The data will be written back to the device.

H In the previously saved file, alterations have only taken place in the 
Controller parameters dialog. If you want to keep the changes, do 
not forget to carry out a Save data!
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5 Program Editor
5.1 General
The program editor is used to assemble program segments with various 
setpoint values together in a table to form executable program profiles for the 
controller channels. Each segment can have a parameter set assigned, and 
repeated cycles can be defined.

Programs that have been entered are saved in a file, together with the setup 
data.

Program 
memory

A maximum of 1000 segments can be entered, in up to 50 different programs.

5.2 Program call
h Click on the program number (see arrow in the picture below)

A table appears, for the entry of setpoint curves (profiles).

5.2.1 Enter program name and select program icon

h Run Edit ➔ Program name  
If no program name is entered, then just the program number will be shown.

Setpoint 2 can only be 
adjusted through the setup
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5.3 Program entry

h Click on the required program channel

h The Edit function can be used to copy or delete programs, or to delete all 
programs 

h A right-click on the segments makes the editing function visible for the 
segments

5.3.1 Enter setpoints, times, repeat cycles, tolerance band, parameter set, 
control contacts

Here you set up the segment duration as well as the setpoints.

h Confirm all the values that have been entered by presssing Enter (return 
key).

h Keep on entering the subsequent segments, until the program sequence 
has been completely programmed.

h Run File ➔ Save 

5.4 Program simulation
The setpoint curves (profiles) for program channels 1 — 4 can be graphically 
presented as a simulation.
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h A right-click on the segments makes the editing function visible for the 
segments. You can set up the display parameters and colors.

5.5 Transfer programs to device
It is possible to select individual progams and transfer them to the device. You 
can also choose whether the setup program should also be transferred to the 
device.

h Mark the programs 
In the selection, one of the 50 programs has been marked
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Selective 
transfer

If you do not want to transfer all 50 programs, for instance in the event of a few 
program changes, then first use Cancel selection to remove all the tick marks.

h Only click on the programs that really need to be transferred.

h Use OK to start program transfer 
A window will now appear for the status of the data transfer.

If all the data have been transferrred correctly, a message will appear.

A Caution!
If an “empty” program (i.e. one without any segments) is 
transferred to the device, the program already in the device will be 
deleted.
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6.1 General

Window for 
Teleservice

The Teleservice window is placed at the bottom of the screen and consists of 
several index cards (windows) that indicate the present state of a connected 
device:

- Status window for system messages, such as error messages

- Logic level of the logic inputs

- Status of relay outputs

- Values of analog inputs and outputs

- Analog and logic signals 
8 analog values and 4 logic values can be freely set up

Call Click on Window ➔ Teleservice  
A tick in front of the submenu title indicates that the window is active.

The display depends on the hardware build level of the device.

H If the setup software has been installed, the selector for the signal 
setting remains greyed out. The signals are shown, but not selectable.
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Functions Data can be read out from a device that is either connected directly or via a 
modem. The telephone costs for the modem transmission will be charged to 
the end with the PC.

Modem  
connections

You will need two modems to make a modem connection between a PC or 
notebook and an IMAGO 500. In the following chapter these are always 
described as the Device modem (attached to the IMAGO 500) and the PC 
modem (attached to the PC or notebook).
 

Teleservice window
for remote monitoring of a device

H The distinction between the device modem and the PC modem is 
very important, since the two modems have to be operated with 
different settings.
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6.2 PC modem
It is only necessary to alter the settings for the PC modem if there are 
problems with the connection (in making the connection) or if a modem set up 
as a device modem is to be used at the PC end again. A new modem, for 
which a Windows driver is available, does not have to be initialized. 
Basically, any modem can be used for which a Windows driver is available. 
The type of interface (COM, USB, PCMCIA, IR) has no effect on this decision. 
A suitable cable should be included when the modem is purchased. This cable 
is used to connect the modem to the PC.

Recommended 
brands

- ELSA Microlink 56k, ELSA TanGo 1000/2000 and ELSA Microlink ISDN 
Internet

- Allied Data Tron

- Siemens GSM Modem M20 Terminal (for mobile use;  
with special initialization and installation as 9600 bps standard modem)

- Siemens S25 mobile phone with IR interface  
(installation as 9600 bps standard modem)

- Xircom CardBus Modem 56 and Xircom RealPort M 56 

- AVM Fritz!Card ISDN X.75

- AVM Fritz!Card ISDN Analog V.32bis (on a > 300 MHz PC, WinNT 4.0)

- Nokia Card Phone 2.0 (GSM modem PCMCIA)

Requirements An operable modem must already be installed in the PC operating system, 
registered in the system control setup under Modem connections, and 
properly wired up to the telephone system. 

Settings Under Data transfer ➔ Make connection 
you can see the device list and enter a new connection.

h Click on New device to set up a new connection

If a tick mark is set in the lower left corner, then the Connection Assistant will 
automatically lead you through the connection settings, step by step.

Connection Assistant 
is active
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h Enter the connection information and click on Continue 

h Set to analog or ISDN modem

h Click on Continue
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h Enter the call number and select the required PC modem

h Confirm with OK

Use country 
settings

If you want to take account of the country code and the location for the 
telephone number (e.g. “Office” or “Home”), then there must be a tick in the 
box for Use country settings. Activating this field enables the appropriate 
additional switch options.

Telephone number
of the device modem that 
is attached to the device 
in the system. Selection

of all the modems 
that are installed 
under WIndows

Settings for the PC modem
e.g. baud rate

The location button will only be available  
if the tick is visible.

Here you can define new locations or 
change existing ones. The progam can 

then recognize whether the 
corresponding area codes must be 

dialed.
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h Enter the device address and the communication password

h Click on Continue

h Click on Finish and then the connection will be made

The device is now connected to the PC via the modem.

Check If everything has been set up correctly and a telephone connection has been 
made, then the latest data for the device in the system under maintenance 
should be visible in the Teleservice window (along the bottom edge of the 
screen).
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6.3 Pin assignments

6.3.1 Wiring the IMAGO 500 to the device modem
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6.3.2 Wiring the IMAGO 500 to the PC via the RS422/485 bus

6.4 Tips and tricks
- Many PABXs do not produce a “ready” tone when you lift the receiver. So 

switch off the option “Wait for ready tone”.

- Slower telephone systems require a waiting time after the first zero. So 
enter a W with the telephone number (e.g. 0W0123 4567)

- With notebooks, the energy saving function could interrupt the data 
transmission. So switch off the energy saving function before transmitting 
data, and run the notebook off a power supply unit.

- The PC should be switched off before attaching a modem for a new 
installation. This is because the Windows95/98 hardware detection 
functions most reliably during the boot sequence.

- Do not connect up an analog modem together with a telephone set to the 
same telephone line, because the device modem will instantly “answer” the 
phone. 
So callers will always get the modem, not the phone. 
It’s different for ISDN, where the devices recognize which service is being 
used (data or speech).

- If you want to use a modem with the PC, and do not have a specific driver, 
try using one of the “Standard XXXXX bps modem” drivers.

- If you have any problems with making or breaking a connection, the file 
ModemLog.TXT in the Windows directory may help. To make sure that this 
file is generated, activate the item Record log file under Start ➔ Settings ➔ 
System control ➔ Modems ➔ Properties ➔ Settings ➔ Expanded. 
Deactivate it when the fault has been cleared, and delete the file.
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- GSM modem 
The PIN can be deactivated on D1 cards. Then, after switching off and on 
again, the PIN is no longer required.

Known 
issues

- ELSA Microlink can only handle interface settings with “no parity”.

- Many modems for Windows only function with multi-tone dialing, not with 
pulse dialing.

- Installing a Fritz!Card PCMCIA wil deactivate any Xircom CardBus 56 
Modem that is present.

6.5 Device modems
It often turns out that the device and the modems are fitted with Sub-D socket 
connectors. The modem cable, on the other hand, has one male and one 
female connector. In this case, a normal commercial 1:1 adapter must be 
plugged in, with male connectors on both sides (known as a “gender 
changer”). 
Since many modems use RS232  signal levels, an RS422/485 interface 
converter is also required. 
The wiring details can be found in Chapter 6.3 “Pin assignments”.

Recommended 
modems

If other modems are used for the device, it may be necessary to alter the 
initialization string. However, it is not possible to guarantee that the connection 
will work.

Interface 
converter

The device-modem must be connected to the device via an interface 
converter (Spectra I 7520A/ISA) that converts RS232 to RS422/485 levels.

 TM3
Analog 
industrial modem
Desktop device

HSM 33.6
Analog 
industrial modem
for mounting on 
DIN rails

HSM ECO TA
ISDN 
industrial modem
for mounting on 
DIN rails

Part number: 00416613 Part number: 00416612 Part number: 00416611

H If a different interface converter is used, then it must be equipped with 
an automatic data direction sensing function. 
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h Connect the device to the telephone network, via the Spectra interface 
converter and the modem, as per wiring diagram.

h Switch on the modem.

6.6 Settings in the setup program

The following preset string can be used for the approved modems:
AT&FE0X3Q1&K0S0=1&DO&WO&YO

Description

Initialization string for modem
This may have to be adapted for the 
modem that is used.

Device interface CMO2, to which the device 
modem is connected.

E-mail settings

Dial-up number for the e-mail provider
Must be appropriate for the “User name” and 
”Password” settings for Internet access 
(in this example: MSN).

Command Meaning

AT&F Load manufacturer profile as the present profile

E0 Switch off character echo

X3 Switch off dial tone, switch on “busy” tone setting

Q1 Switch off command responses

&K0 Switch off data flow control

S0=1 Switch on auto-answer function

&D0 Ignore DTR signal

&W0 Save present configuration as user profile 0

&Y0 Use user profile 0 after switch-on

H If the command set for the device modem does not understand the 
commands listed in the table, there will be connection errors. 
In such cases, the command characters must be used that are 
shown in the operating instructions for the modem.
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6.6.1 Initialization string

In order to use a modem with the JUMO device, the initilization string must 
first be transferred to the device in the setup file, via the setup interface.

h Transfer setup file to device.

h Use an ordinary commercial RS232 cable to connect the modem to a COM 
interface on the device

h Connect the modem to the JUMO device

h Make the connection between the modem and the telephone network

h Connect up the PC modem, as described in the following section

6.6.2 E-mail from device

E-mail content 
and target 
address

Here you enter the target address and the e-mail text that is to be sent from 
the device.

E-mail account 
access data

The settings for an existing e-mail account are entered here. These data are 
used to establish a connection between the device and the above-mentioned 
e-mail account, and to send a message to the target address.

The address of the e-mail account given here will appear as the sender’s 
address.

H You will get the settings for the e-mail account from your e-mail 
provider (usually in writing).
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Access data for 
dial-up into the 
Internet

Initialization of the device modem 
that is used

User name and password   (must 
match the dial-up number of the 
e-mail provider e.g. MSN)
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6.7 Automatic device detection
Automatic device detection is activated through the Network scan button. The 
following dialog appears:

The OK button is used to initiate the scan procedure. All the devices that are 
found are automatically entered in the device list.

Here you set which transmission 
protocol is used by the 
interface.

Here you can select one or more 
transmission rates for searching 
for connections with possible 
connected devices

Do not start scan

Start network scan

Here you can select one or more 
PC interfaces for attempting to 
make connections with possible 
connected devices.

The range of addresses to 
be searched can be limited 
here. 
If the range is narrower, the 
network scan is faster.

The connection type for 
possible connected devices 

is entered here 
for searching

Here you can make an 
interface parameter 

selection, 
that is used by any 

connected devices.
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Important  
notes

Device addresses

If you want to look for device addresses in both the range from 1 — 10 and 
100 — 255, then the entry to be made is: “from 100” and “up to 10”.

Interface parameters

If a COM interface (RS 422/RS 485) is used to operate several devices, then 
they must all have the same settings for transmission rate, parity and control 
signal, otherwise transmission errors will occur.

Only one control signal may be used per COM interface.

If, for instance, a device with the setttings 9600 bps/1/none is found on COM1, 
then the system will not investigate any other combinations, even if they are 
selected.

RS 422/RS 485 interface

Many RS 422 or RS 485 interfaces do not require a control signal. They will also 
work with the settings for the RS 232 interface.

General bus problems

If, for instance, an RS 232 is used on COM1 and an RS 485 on COM2, then the 
network scan function must be run twice. The setting “Add new devices to list” 
must be selected before running the network scan for the second time.

H The scan will take longer if more selection criteria are activated, 
e. g. COM1 and COM2, 19200 bps and 38000 bps, addresses  
1 —50 and so on.

H The scan procedure can be interrupted at any time by using the 
ESC key or the Cancel button. The devices that have already been 
found will remain in the list.
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7.1 Bitmap library
You can transfer pictures and icons that you have created to the device.

A selection of background pictures, icons and program icons appears.

h Transfer the icons you want to the list of pictures.

7.1.1 Insert a new background picture

Background pictures can have a maximum size of 320  x 185 pixels, with 16 
colors from the Windows standard palette. They must first be created in a 
pixel-oriented (bitmap) program, such as Paintbrush, and then saved in the 
*.bmp format.

h Select Extras ➔ Bitmap library 

h Click on Import
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h Select bmp file and click on Open 

h Enter the name to be used for the picture in the device

The picture is now in the library of background pictures, and can be used for 
the screen layout.

v Chapter 4.5 “Screen representation”

7.1.2 Icons

Icons can have a maximum size of 320  x 185 pixels, with 16 colors from the 
Windows standard palette. They must first be created in a pixel-oriented 
(bitmap) program, such as Paintbrush, and then saved in the *.bmp format.

Further  
procedure

As for background pictures
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7.1.3 Program icons

These must have a size of 32 x 32 pixels, with 16 colors from the Windows 
standard palette. They must first be created in a pixel-oriented (bitmap) 
program, such as Paintbrush, and then saved in the *.bmp format.

Further  
procedure

As for background pictures

7.2 Device texts library

7.2.1 Transfer language to device.

All the texts in the device are centrally collected here.

h Click on Extras ➔ Device texts library 

h Select the new device language (e.g. English) 
The tick mark defines that all the newly translated texts can overwrite those 
in the device. 

h Click on Send 

7.2.2 Language table

h Click on Edit 

The table contains 2 columns. The target window (right-hand column) can 
contain various texts.

h Enter all the texts and confirm them with Enter.

Color indication

h Check that all the entries in the target window are shown in green

green
Text is OK

red
Text not yet translated 
orange
Text is too long, will be 
automatically trimmed to the 
maximum number of characters
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7.2.3 Response to a version update

If a new version of a PC program is installed, then the old device texts library is 
retained and a new one is created with the default (standard) texts.

If an old library or language is to be transferred to the device, then this has to 
be set up in the language functions.

7.2.4 Set language functions

h Click on Edit  

Additional functions are now available:

h Click on New ➔ Language  ➔ Language from other library

h Select the directory and file for the old library

h Click on Open 
The old library is now set, and can be transferred to the device.
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7.3 Enable device options
h  Under Extras ➔ Enable device options press the Read out code number 

button

h Mark the required option and click on Generate code number 

h You can get a release number from JUMO when you quote the number 
shown here

h Click on enable, enter the release number and click on OK

7.4 Create screen printout
This function saves the color screen image as it is presently displayed on the 
IMAGO 500, as a bitmap file that can be given a freely chosen name.

h Create Extras ➔ Screen printout 

h Use Save to save the screenshot under a freely chosen name.

H The color screen has 27 colors, which must be restricted to the 16 
colors from the Windows standard palette. 
This restriction may lead to slightly falsified colors. The age of the 
color screen, the contrast and the color setting for the PC monitor 
can also affect the color interpretation. 
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7.5 Adjust and test

Caution

Misuse Incorrectly adjusted and calibrated measurement inputs will produce faulty 
measurements. The device will not perform the correct control operation and 
the guarantee becomes invalid. The device no longer has the assured product 
characteristics!

Factory 
setting

7.6 Date and time
The time that can be set through the setup program refers only to transmission 
to the IMAGO 500.

It does not make any alteration to the date and time in the PC.

h Run Extras ➔ Date and time 

h Click on the button for “Set date/time as per computer”

A The device must be disconnected from the rest of the system.
Smoke generators, heating systems and cooling blocks must be 
switched off.

This function has a major effect on the operation of the device, and 
must only be carried out by properly qualified personnel with 
suitable calibration equipment.

A The device can not be restored to the 
 ex-factory condition as a result of this action.
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7.7 Enable program options

You can use this function to enable additional software options, or to read out 
your license number.

h Extras ➔ Enable program options

h Enter the license number and click on “Registration”

7.7.1 Forgotten the license number?

h Click on Info ➔ Registered license number 

Your license number for the installed software will now appear.
Various software modules can be enabled, depending on the license number.

A After successful registration, the program must be closed and then 
restarted, so that the newly enabled options become active.

 No Windows restart or Deinstallation is required!
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